You are currently browsing the mandatory tag archives.

Boat Scripts Updated

Posted by Atashi at 2015.05.16 11.48 in News

There has been another update to the boats today. Version 3.3.1 includes some bug fixes, and some lag-reduction improvements.

This is a mandatory update, in that the course will no longer recognize or properly function with boats of a lower version / build number.

Older boats will continue to function as boats of course, they aren’t broken, but they cannot be used with the racing gear at Waikiti Wharf (i.e. no setting lap times, no official races.)

See this post to learn how to get your free update.

This update does not alter the prims, so those of you with customized boats can simply copy the scripts over, as described in this post.